Correction to last post

said: Feb 6, 2010
 63 posts

Sorry, that should read that Mom is re-evaluating her PERCEPTION of her daughter! :oops: Guess I shouldn’t be writing this in the middle of the night!

Jennifer Visick said: Feb 8, 2010
Jennifer VisickForum Moderator
Suzuki Association Member
Viola, Suzuki in the Schools, Violin
998 posts

You should see a bubble that says “edit” in the bottom right part of each of your own posts.

Barb said: Feb 9, 2010
Barb Ennis
Suzuki Association Member
Cello
678 posts

That edit button seems to disappear after a certain length of time. A day? After logging out?

Barb
Music Teachers Helper—for individual teachers
Studio Helper—for entire music studios or schools

Jennifer Visick said: Feb 9, 2010
Jennifer VisickForum Moderator
Suzuki Association Member
Viola, Suzuki in the Schools, Violin
998 posts

Hmm… so it does. I forget these things, since moderator’s privileges allow me to edit anyone’s post at anytime. I can change it.

Laura said: Feb 9, 2010
 
Suzuki Association Member
Piano
358 posts

RaineJen, may I appeal to your powers as moderator for another situation? :)

I’ve noticed that since a few months ago, once one’s typing has filled up the space of the composition window, the display gets a little stuck. Yes, it’s possible to keep typing. However, the display does not stay in the scrolled-down position but keeps bopping back up to the top. As a result, one must type “blind” below the display. It is also virtually impossible to use the mouse to highlight something below the display for deletion or editing, since the cursor will not stay there. So instead, one has to use cursor keys to get to the right place, and simply backspace over everything even if it’s more than was to be actually deleted.

Any way to change that? Or perhaps it was an intentional setting to keep us from getting too long-winded… ha!

Jennifer Visick said: Feb 10, 2010
Jennifer VisickForum Moderator
Suzuki Association Member
Viola, Suzuki in the Schools, Violin
998 posts

Hm, I don’t seem to have the same problem. What kind of a browser are you using?

Barb said: Feb 10, 2010
Barb Ennis
Suzuki Association Member
Cello
678 posts

It happened to me once, too.

Barb
Music Teachers Helper—for individual teachers
Studio Helper—for entire music studios or schools

Laura said: Feb 10, 2010
 
Suzuki Association Member
Piano
358 posts

I use Internet Explorer. It only started happening one day, and has always happened since. Seems as if an upgrade to either Internet Explorer or to this chat program may have caused it?

You must log in to post comments.

A note about the discussion forum: Public discussion forum posts are viewable by anyone. Anyone can read the forums, but you must create an account with your email address to post. Private forums are viewable by anyone that is a part of that private forum's group. Discussion forum posts are the opinion of the poster and do not constitute endorsement by or official position of the Suzuki Association of the Americas, Inc.

Please do not use the discussion forums to advertise products or services